Issue 02-2021

Issue 03/2021

Our regular Coordinator information aims to provide you with up-to-date information on WINPACCS and assist you in your role as WINPACCS Coordinator within your organisation.

This issue offers important information on the following topics: 

  • Reminder about participation in Coordinator survey
  • Discontinuation of support for operating systems without TLS 1.2
  • New: Accounting 4.3.2

Reminder about participation in Coordinator survey

We’d like to remind you about our WINPACCS survey. The deadline for participating is 7 May 2021 and we would be grateful for your feedback.

Here is the link to the survey: https://www.surveymonkey.de/r/HFJHFQX?lang=en_001.

Thank you in advance for taking part!

Discontinuation of support for operating systems without TLS 1.2

The connection between your computer and WINPACCS Cloud is encrypted with TLS (Transport Layer Security) to ensure data is transmitted securely. The currently available versions are TLS 1.0, 1.1 and 1.2.

On 1 July 2021, we will finally discontinue support for TLS 1.0 and 1.1 as they are now considered insecure. From this point on we will only support the secure TLS 1.2. This will result in older operating systems such as Windows 7, Windows Server 2008, 2008 R2 and 2012 no longer being able to connect to WINPACCS Cloud. Please make sure that all your computers have been updated to the current operating systems by this date to ensure continued use.

The operating systems supported by WINPACCS are based on the Microsoft specifications and can be found at: System requirements Please note that the older operating systems mentioned above, such as Windows 7, are also now no longer supported by their manufacturer Microsoft, thus no longer receive security updates and should no longer be used.

New: Accounting 4.3.2

The WINPACCS Accounting version 4.3.2 is now available. It offers performance optimisations and bug fixes too. More information can be found in our Release notes.

The program versions WINPACCS Accounting 4.2.4 and Cashbook 2.2.1 were replaced by newer program versions more than six months ago. Please note that WINPACCS Accounting and Cashbook should be updated within six months of their release, otherwise it cannot be guaranteed that the full functionality of WINPACCS can be used.

We therefore ask you to switch to our latest program versions as soon as possible.

If you are using WINPACCS in a network installation, please contact WINPACCS Support prior to updating to coordinate the necessary steps with us.

Kind regards
Michael Bork
Head of WINPACCS Consulting